利用企業各位
2021年5月12日
株式会社ROBOT PAYMENT
サポートデスク課
Salesforceの障害に伴う請求管理ロボ for Salesforceへの影響につきまして
拝啓 貴社益々御清栄のこととお慶び申し上げます。
日頃は請求管理ロボ for Salesforceをご利用いただき、誠にありがとうございます。
本日朝よりSalesforceにログイン出来ない事象が発生しておりましたが、現在順次復旧されていることを
ご報告いたします。
お客様へは多大なるご迷惑をおかけしましたことを深くお詫び申し上げます。
またご連絡が遅くなりましたことを重ねてお詫び申し上げます。
本件の詳細について下記のとおりご報告いたします。
[2021/05/12 18:25 追記]
請求管理ロボ for Salesforceにアクセスできない事象が解消いたしました。
※現在のSalesforceの障害情報は下記URLをご参照ください。
https://status.salesforce.com/generalmessages/697
なお、スケジュールバッチの再実施につきましては、引き続きSalesforceにて調査・確認中となります。
[2021/05/14 15:00 追記]
スケジュールバッチ処理が失敗したレコードにつきまして、
Salesforce側にて再度バッチ処理が自動で行われないことを確認させていただきました。
その為、大変お手数おかけしますが、失敗してしまったスケジュールバッチにつきましては、
メール送付および郵送につきましても、手動で処理を行っていただき、
リカバリーいただきますようよろしくお願いいたします。
敬具
記
■事象
Salesforceのアクセス障害に伴い、請求管理ロボ for Salesforceにアクセスできない事象が発生しておりました。
https://status.salesforce.com/generalmessages/697
またアクセス障害に伴い、スケジュールバッチ処理が一部失敗する事象が発生しております。
※引き続きSalesforceへのログインが出来ない場合は、時間を置いて再試行をお願いいたします。
■発生日時
2021/05/12日(水) 06:46分頃〜
■原因
Salesforceにて調査・確認中
■失敗しているバッチの確認方法について
下記手順にてご確認いただけます。
1.歯車のマークより[設定]をクリックする。
2.クイック検索に「Apexジョブ」と入力し検索する。
3.表示された画面で本日の時刻で状況が失敗になっているレコードを確認し、弊社バッチで失敗に
なっているものがないかを確認する。
■失敗しているバッチのリカバリーについて
スケジュールバッチ処理が失敗したレコードにつきまして、再度バッチ処理が自動で行われるか確認中となります。
※メール送付および郵送のスケジュールバッチにつきましては、手動でリカバリーを実施した場合、
重複して処理が行われる可能性がありますのでご注意ください。
■対象となる利用企業様
請求管理ロボ for Salesforceを利用されている企業様
【本件に関するお問い合わせ先】
Mail:support@billing-robo.jp
本件の詳細につきまして進捗がございましたら、適宜更新いたします。
以上
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株式会社ROBOT PAYMENT
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