利用企業各位
2020年7月1日
株式会社ROBOT PAYMENT
サポートデスク課
バンクチェック決済における自動消込遅延およびお知らせメールの不具合に関するご報告
拝啓 貴社益々御清栄のこととお慶び申し上げます。
平素は弊社サービスをご利用いただきまして、誠にありがとうございます。
ご利用頂いております弊社請求管理ロボにおきまして、2020年6月30日(火)に、バンクチェック決済における
自動消込の反映遅延、およびバンクチェック自動消込のお知らせメールが正しく送付できない事象が
発生いたしました。
本事象は現在復旧しており、正常に自動消込の反映およびお知らせメールの送付処理が行われております。
本件では、多大なご迷惑をお掛け致しました事、深くお詫び申し上げますと共に、
発生事象の詳細について下記の通りご報告致します。
敬具
記
■事象
バンクチェック決済にて、自動消込の反映が遅延し、「バンクチェック自動消込のお知らせ」メールが
請求管理ロボにご登録されているユーザー様に正しく送付できない事象が発生いたしました。
2020年7月1日(水)10時以降の自動消込処理、および「バンクチェック自動消込のお知らせ」メール送付処理に
つきましては、正常に行われている記録を確認しております。
※お知らせメールにつきましては、ユーザー様によって送付の対象となっていなかった、
または複数回送付対象となってしまう事象が発生しておりました。
■事象発生時間
2020年6月30日(火) 13時~23時
6月30日(火) 13時、16時の自動消込処理対象分につきましては、6月30日(火) 23時頃に自動消込処理が
完了されている記録を確認しております。
■原因
自動消込処理内にメール送信処理が含まれており、メール配信サービスとの連携によりメール送信処理が遅延し、
自動消込処理が正常に行われなかったためとなります。
■今後の対策
バンクチェック決済における自動消込処理のロジックの見直しを進めております。
以上
【本件に関する問合せ先】
株式会社ROBOT PAYMENT/サポートデスク課
〒150-0001 東京都渋谷区神宮前6-19-20 第15荒井ビル4F
電話番号:03-4405-0665 平日 9:00~18:00まで(12:00~13:00を除く)
Mail:support@billing-robo.jp