【20200120】Google Chrome最新バージョン利用時における画面遷移不具合の修正のご報告

2020年1月20日
株式会社ROBOT PAYMENT
カスタマーサポート課

Google Chrome最新バージョン利用時における画面遷移不具合の修正のご報告


拝啓 時下ますますご盛栄のこととお慶び申し上げます。
また平素より弊社請求管理システム「請求管理ロボ for Salesforce」をお引き立て賜り
厚くお礼申し上げます。

2019年10月25日にご案内致しました「Google Chrome最新バージョン利用時における
画面遷移不具合の修正のご報告」につきまして、修正が完了致しました。

本件につきまして修正完了まで長らくお時間を頂きましたこと、また、
多大なご迷惑をお掛け致しましたこと深くお詫び申し上げますと共に、
事象、及び、現状につきまして下記の通りご報告致します。          

                                敬具
                記

【発生事象の詳細】
1.事象
・Google Chrome最新バージョン:78をご利用のお客様におきまして
 以下のタブ、及びボタンをクリックした際に表示される画面におい
 グローバルメニュー内のメニューをクリックしても、画面遷移が行われない
 不具合が発生。

<対象画面への遷移ボタン>
・売上無効化ページへ移動
・消込処理ページへ移動
・仕訳データ確認画面へ移動

<対象画面への遷移タブ>
・請求元設定

2.対象のお客様
・Google Chromeのバージョン78以降のバージョンをご利用のお客様が対象となります。

3.事象発生時間
・2019年10月22日~2020年1月16日

4.原因
・Google Chromeのバージョン78より、Canvasアプリケーションを利用したIframe内で、
 グローバルメニュー内のメニューをクリックした直後にメニューが閉じてしまうことが
 原因となります。

5.修正策
・メニューのリンクを押下時のmousedownイベントでメニューを閉じる前の状態を
 維持するよう画面仕様の修正を実施致しました。

なお、本修正内容の反映につきましては、AppExchangeのバージョンアップは不要となります。

本件につきまして多大なご迷惑をお掛け致しましたこと重ねてお詫び申し上げます。


                                以上

【本件に関する問合せ先】
株式会社ROBOT PAYMENT/カスタマーサポート課
〒150-0001 東京都渋谷区神宮前6-19-20 第15荒井ビル4F
電話番号:03-5469-5783 平日 9:00~18:00
Mail:support@billing-robo.jp