【20191025】Google Chrome最新バージョン利用時における画面遷移不具合のご報告

2019年10月25日
株式会社ROBOT PAYMENT
カスタマーサポート課


Google Chrome最新バージョン利用時における画面遷移不具合のご報


拝啓 時下ますますご盛栄のこととお慶び申し上げます。
また平素より弊社請求管理システム「請求管理ロボ for Salesforce」をお引き立て賜り
厚くお礼申し上げます。

2019年10月22日のGoogle Chrome最新バージョン78リリース後、同バージョン
アップデートされたお客様を対象にIframe画面内でのグローバルメニューの
メニューをクリックしても、画面遷移が行われない不具合が発生しております。

本件につきまして多大なご迷惑をお掛けしておりますこと深く
お詫び申し上げますと共に、事象、及び、現状につきまして下記の通り
ご報告致します。          

                                敬具
                記

【発生事象の詳細】
1.事象
・Google Chrome最新バージョン78をご利用のお客様におきまして、
 以下のタブ、及びボタンをクリックした際に表示される画面において
 グローバルメニュー内のメニューをクリックしても、画面遷移が行われない
 不具合が発生しております。

<対象画面への遷移ボタン>
・売上無効化ページへ移動
・消込処理ページへ移動
・仕訳データ確認画面へ移動

<対象画面への遷移タブ>
・請求元設定

2.対象のお客様
・Google Chromeバージョン78をご利用のお客様が対象となります
バージョン77におきましては本事象は発生しておりません。

3.事象発生時間
・2019年10月22日~現在も発生中

4.原因
・現在調査中となり、原因の確認が取れ次第、再度ご案内致します。

5.回避策
・お急ぎのお客様につきましては、恐れ入りますが、Google Chromeのアップデートを
 お控え頂きますようお願い申し上げます。

本件につきまして多大なご迷惑をお掛けしておりますこと重ねてお詫び申し上げます。


                                以上

【本件に関する問合せ先】
株式会社ROBOT PAYMENT/カスタマーサポート課
〒150-0001 東京都渋谷区神宮前6-19-20 第15荒井ビル4F
電話番号:03-5469-5783 平日 9:00~18:00
Mail:support@billing-robo.jp