2019年08月23日
株式会社ROBOT PAYMENT
カスタマーサポート部
請求管理ロボで出力の請求書PDFで発生している事象の回復のご報告(最終報)
拝啓 時下ますますご盛栄のこととお慶び申し上げます。
また平素より弊社請求管理システム「請求管理ロボ」をお引き立て賜り厚くお礼申し上げます。
2019/08/14より、請求書PDF表示において正常に表示されないという事象が発生しておりましたが、
Adobe社より対応済みのAdobe Acrobat Readerアップデート配信が行われましたのでご報告致します。
サービスをご利用のお客様にはご迷惑をおかけしてしまい誠に申し訳ございません。
本件では、多大なご迷惑をお掛け致しました事、深くお詫び申し上げますと共に、
このような影響の大きい事象については、今後も可能な範囲で迅速に情報をご提供できるように努めてまいります。
敬具
記
【発生事象の詳細】
1.事象
現在、Adobe Acrobat Readerにて請求管理ロボより出力した請求書PDFを開くと、
【埋め込みフォント「HAAAAA+MS-Mincho」を抽出できません。
一部の文字を正しく表示できない場合や、印刷できない場合があります。】と表示され、
請求書PDFが正しく表示されない事象が発生しております。
2.事象発生時間(現在解消済み)
2019/08/14~2019/08/22
2019年08月22日に配信の最新版Adobe Acrobat Readerのアップデートにて解消されます。
3.原因
8月14日に行われた、Adobe Acrobat Readerのリリースが原因となります。
4.ご対応のお願い
Adobe社にて2019年8月22日に配信開始しましたAdobe Acrobat Readerの最新バージョンへのアップデートをお願い致します。
Adobe Acrobat Readerの自動アップデートを設定されている利用者様は順次更新が行われます。
■手動でのアップデート方法
Adobe Acrobat Readerメニューの「ヘルプ」→「アップデートの有無をチェック…」より更新をお願い致します。
本事象につきまして、重ねてお詫び申し上げます。
今後もお客様への一層のサービス向上に取組んでまいりますので、
何卒よろしくお願い申し上げます。
以上
【本件に関する問合せ先】
株式会社ROBOT PAYMENT/カスタマーサポート部
〒150-0001 東京都渋谷区神宮前6-19-20 第15荒井ビル4F
電話番号:03-5469-5783 平日 9:00~18:00
Mail:support@billing-robo.jp