請求書PDFで発生している事象のご報告(第三報)

2019年08月21日
                               株式会社ROBOT PAYMENT
                                 カスタマーサポート部

      請求管理ロボで出力の請求書PDFで発生している事象のご報告(第三報)

拝啓 時下ますますご盛栄のこととお慶び申し上げます。
また平素より弊社請求管理システム「請求管理ロボ」をお引き立て賜り厚くお礼申し上げます。
2019/08/14より、請求書PDF表示において正常に表示されないという事象が発生しております。
現在も同事象が続いており、サービスをご利用のお客様にはご迷惑をおかけし誠に申し訳ございません。
本件では、多大なご迷惑をお掛け致しました事、深くお詫び申し上げますと共に、
原因及び現在の対応策、対応状況について下記の通りご報告致します。          

敬具

                   記

【発生事象の詳細】
1.事象
現在、Adobe Acrobat Readerにて請求管理ロボより出力した請求書PDFを開くと
【埋め込みフォント「HAAAAA+MS-Mincho」を抽出できません。
一部の文字を正しく表示できない場合や、印刷できない場合があります。】と表示され、
請求書PDFが正しく表示されない事象が発生しております。

2.事象発生時間
2019/08/14~現在も発生中

3.原因
8月14日に行われた、Adobe Acrobat Readerの最新リリースが原因となります。

4.現状の回避策
Adobe Acrobat ReaderでのPDF表示は行わず、
Google chromeなどのサードパーティ製のPDF生成ソフトでPDFを開いていただければと存じます。

5.現在の対応状況
現在、Adobe社にてAdobe Acrobat Readerの最新バージョンに不具合がある可能性があり調査中であることを確認しております。
また、弊社での調査においては請求管理ロボが生成するPDFには問題がないものと現時点では判断しております。

詳細に関しましては、下記Adobe社にて作成の配信文書をご確認ください。
https://forums.adobe.com/docs/DOC-10182


請求管理ロボにおける郵送代行処理に関しましては、
問題なく正しい表記のPDFデータの印刷、郵送が行われております。
ご安心いただければと存じます。


本事象につきまして、重ねてお詫び申し上げます。
詳細につきまして進捗ありましたら、改めてご連絡を差し上げます。 
                                     以上


【本件に関する問合せ先】
株式会社ROBOT PAYMENT/カスタマーサポート部
〒150-0001 東京都渋谷区神宮前6-19-20 第15荒井ビル4F
電話番号:03-5469-5783 平日 9:00~18:00
Mail:support@billing-robo.jp